Problema sottoscrizione Mod + altri dubbi

Reinstallando tutto per ricominciare ho riscontrato un problema con le mod Intersection Marking Tool 1.9 e Network Multitool 1.3.1
Subito dopo la sottoscrizione dal workshop mi da questo errore


e nell’elenco mod compare così:

Sapete dirmi come risolvere? Non sono Mod indispensabili ma mi piacerebbe usarle.
Passando agli altri dubbi, Theme Mixer 2 è ancora funzionante? Ho visto che non è più stata aggiornata dal 2019 :frowning:
Ed infine, per sostituire gli alberi vanilla va bene BOB beta o c’è qualcosa di meglio?
Grazie :grinning: